E-mail beveiligingscertificaat foutmelding

Ontvang je een melding van je e-mail programma in de trant van "Serveridentiteit niet gecontroleerd" of "Op de server waarmee u verbonden bent, wordt een beveiligingscertificaat gebruikt dat niet kan worden gecontroleerd"? 

De melding die je krijgt komt omdat we het huidige SSL certificaat op onze servers ieder jaar moeten vervangen en dat dit SSL certificaat op onze naam (whserver.nl) staat, wat niet overeenkomt met jouw domeinnaam (mail.jouwdomeinnaam is de inkomende mailserver).

Waarschijnlijk heb je dan in het mailprogramma als inkomende mailserver 'mail.jouwdomeinnaam.nl' ingevoerd.
Zodra je dit vervangt naar mail.whserver.nl is dit probleem opgelost.

Gerelateerde artikelen

Terug naar de kennisbank

Kom je er niet uit?

Mail ons en je krijgt antwoord van iemand die je omgeving kent.
Op werkdagen meestal dezelfde dag.